Nokia Ovi Maps v3.0 Beta: Liberada nova versão com suporte para S60 5th (5800 XpressMusic / N97)

Hoje eu encontrei uma interessante notícia no blog do Ronison, o programa Nokia Ovi Mapsganhou uma nova versão V3 com suporte para o sistema operacional Symbian S60 5th como o 5800 e o N97. Veja o changelog desta nova versão:

Novidades:

  • Suporte aos dispositivos toutch screen S60 5th Edition (5800 XM e Nokia N97)
  • Novas funcionalidades como informações sobre tempo, avisos sobre locais de apoio e segurança em alguns países, maior cobertura no serviço de informações de tráfego, conteúdo premiun de POIs para viagem, eventos e cinema
  • Atualização nos dados do mapas
  • Novo modelo de Compra e Licenciamento
  • Além disso, uma série de correções e melhorias para Map Loader e Mapas Updater também foram implementadas – Mapas Updater agora suporta 21 línguas diferentes
  • Por último mas não menos importante, muitos bugs foram corrigidos.

Modelos Suportados:

  • S60 3rd Edition Feature Pack 1 (E63, E66, E71, E90 Communicator, N81, N81 8GB, N82, N95, N95 8GB)
  • S60 3rd Edition Feature Pack 2 (E55, E75, N78, N79, N85, N86 8MP, N96, 5320 XpressMusic, 5630 XpressMusic, 5730 XpressMusic, 6210 Navigator, 6220 Classic, 6650, 6710 Navigator, 6720 Classic)
  • S60 5th Edition (5800 XpressMusic & N97)

Você utiliza este aplicativo? Conte sua experiência com o Ovi Maps!!

14 comentários em “Nokia Ovi Maps v3.0 Beta: Liberada nova versão com suporte para S60 5th (5800 XpressMusic / N97)

  1. não to conseguindo instalar aqui… o Maps Updater fica “Procurando…” ou dá erro de que nenhum celular está conectado…..

  2. Quando vou instalar o nokia maps updater ele começa e no fim diz que não tem memoria suficiente,já estou com o maps 3.0 no meu n818gb,desinstalei varios programas e ainda assim não dá.Se eu for no map loader ele aceita o download do Brasil.Alguma dica?

  3. ok,eu já tenho o maps 3 ,preciso instalar esse novo ou só carrego os mapas com o novo maploader? Resetar o celular vai dar muito problema,não saberei instalar td de novo,o mais estranho é que tenho 8gb de memoria e diz que não tem espaço.Obrigado

  4. Sinceramente as vezes me acho muito burro. Eu ja uso o maps 2 com funções pagas como dirigir, caminhar, navegação por voz, etc. Qnd vi o video com a apresentação do 3 fiquei muito interessado, mas e impossível instalar esse treco! Ja revirei meu e71 todo e nada. Alguém tem alguma dica?
    Respondendo a msg anterior, esta função é paga amigo…
    Abs

  5. Muito boa essa nova versão, eu estava com a versão 3.0 instalada. e por uma motivo que não vem ao caso, tive que formatar o aparelho, então aproveitei pra instalar essa versão 3.01.
    Notei que existem muitos, mas muitos POIS inclusos, assim como no sygic. O programa tem suporte a língua portuguesa, conforme você mexe, vão aparecendo dicas de atalhos e etc…
    Consegui testar um pouco a navegação por voz e não notei grandes mudanças em relação a versão 3.0.
    Não tenho plano de dados, por isso não consegui testar as novas funcionalidades como informações de tempo…

    No meu caso, que estou direto procurando novas ruas para onde preciso me deslocar, o nokia maps continua sendo o melhor programa de gps, por causa do formato do mapa, do jeito que ele mostra os nomes das ruas, é o mais fácil e ágil de ser visualizado, além da ótima navegação. O sygic oferece bastante agilidade para procurar endereços, mas o mapa deixa um pouco a desejar, tem que arrastar o cursor pra cima da rua pra saber qual é o nome. O garmin já desisti faz tempo, não me desce.

  6. o meu 5800 nao faz busqueda de endereços offline qualquer endereço dice nao encontrado alguem esta com o mismo problema referente a esse nokia mapas 3.0 e o nokia 5800

  7. tenho nokia 5800 e instalei esse ovi 3.0 pore, meu gps fica agora sem sinal como faço para voltar ao nokia mapas original do meu aparelho

  8. tentei instalar o nokia maps 3.0 no meu n81.no momento da instalação dos mapas caiu a net e interrompeu o download.agora não consigo instalar no aparelho,ao clicar no map loader aparece que foi encontrado um problema e precisa ser fechado e enviar relatório…
    O que faço para instalar?

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.