WhatsApp deixará de suportar as versões 10 e 11 do iOS e 4.1 do Android

Com o passar do tempo os desenvolvedores precisam rever a lista de celulares compatíveis com seus apps, por conta da evolução dos mesmos e a consequente necessidade de um hardware mais potente para dar conta de rodar as novas versões. Nesta semana chegou a vez do WhatsApp deixar de suportar versões mais antigas dos sistemas operacionais iOS e Android.

Segundo informações do WaBetaInfo, o WhatsApp está planejando cortar o suporte às versões 10 e 11 do iOS a partir de 24 de outubro, afetando assim quem ainda usa os iPhones 5 e 5c, sendo que a página de ajuda americana do WhatsApp, até já foi atualizada e lista “iPhones com iOS 12 e versões posteriores” como recomendados para utilizar o app, bem como a versão 4.1 do Android.

Se você usa um iPhone 5s, 6 ou 6s com o iOS 10 ou 11, ou ainda um Android na versão 4.1, para continuar utilizando o WhatsApp a partir de 24 de outubro, você será obrigado a atualizar para uma versão do sistema mais recente. Esta pode ser a hora de muita gente se ver obrigada a trocar de celular, deixando de usar aquele aparelho mais antigo para não ficar sem o acesso ao WhatsApp!

Via MacMagazine.

Deixe um comentário

O seu endereço de e-mail não será publicado.